It is currently Sun 21. Jul 2019 12:20:31

All times are UTC + 1 hour





Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2
  Print view Previous topic | Next topic 
Author Message
PostPosted: Tue 02. Jul 2019 12:51:03 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 8799
We have found that the issue is really present and is occurring with some Spektrum satellites and possibly SPM4649T receiver + uSpirit.
The issue has impact only on saving RTH, GeoFence position from radio. But after reconnect of the battery everything should work fine.

Firmware update that will be released this week will solve the problem.

Thank you very much for the report and sorry for the troubles!

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Tue 02. Jul 2019 13:08:39 
Offline

Joined: Mon 30. Oct 2017 23:47:38
Posts: 47
ZeXx86 wrote:
We have found that the issue is really present and is occurring with some Spektrum satellites and possibly SPM4649T receiver + uSpirit.
The issue has impact only on saving RTH, GeoFence position from radio. But after reconnect of the battery everything should work fine.

Firmware update that will be released this week will solve the problem.

Thank you very much for the report and sorry for the troubles!


Thomas,

as usual, i must say you are very helpful and have a great sense of customer support, i will test the new version and am verry happy to read your message.

Pierre


Top
 Profile  
 
PostPosted: Thu 04. Jul 2019 20:38:39 
Offline

Joined: Sun 10. Feb 2019 7:10:27
Posts: 67
ZeXx86 wrote:
We have found that the issue is really present and is occurring with some Spektrum satellites and possibly SPM4649T receiver + uSpirit.
The issue has impact only on saving RTH, GeoFence position from radio. But after reconnect of the battery everything should work fine.

Firmware update that will be released this week will solve the problem.

Thank you very much for the report and sorry for the troubles!

Thanks....for future issues like this might be helpful to acknowledge the issue or say your looking into it. The pure silence was a little frustrating. I can understand you guys have lots of thing you are working on. Just an acknowledgment would have been sufficient.

I am using a single spektrum SAT. It’s the newer model I believe I can get the model number when I get home if that helps. I’ll be back home after the 8th. Power cycling did nothing for me. And it did more than just prevent programming. My crash was because of this issue. It’s as if the RX went dead no response at all from the tx. It’s an intermittent issue. Power cycle the tx comes back. If you try to fly it you will lose Rx again.


Top
 Profile  
 
PostPosted: Wed 10. Jul 2019 1:43:35 
Offline

Joined: Sun 10. Feb 2019 7:10:27
Posts: 67
I am using the SPM4648 works fine without the geolink. With the geolink attached unable to program location and the RX gets dropped upon take off.


Top
 Profile  
 
PostPosted: Sun 14. Jul 2019 8:47:19 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 8799
We are very sorry for the troubles. We have found the issue at the time I have written it here. So it was not possible to acknowledge anything sooner. We can offer you at least special discount for our products for the inconvience.

It is very important to perform preflight check to make sure everything is working properly.

_________________
Spirit System developer


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2

All times are UTC + 1 hour


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
skymiles_red v1.0.1 designed by Team -Programming forum-سيارات للبيع .