It is currently Fri 22. Mar 2019 17:52:47

All times are UTC + 1 hour





Post new topic Reply to topic  [ 8 posts ] 
  Print view Previous topic | Next topic 
Author Message
PostPosted: Thu 14. Mar 2019 20:11:16 
Offline

Joined: Sat 03. Feb 2018 16:53:40
Posts: 46
Good day...
Just finished setting logo 480xx and Jive pro for telemetry,unfortunately the integration menu is not showing on my radio and the ESC status is not showing any readings or data.
I followed the instructions(I think) but I'm sure I'm having a blonde moment as always.
I did the left and right sticks to show it but nothing.
I could use an advise on any other steps to try and get this working.
ESC,Spirit and radio are updated.

Thanks.Image

Sent from my SM-N950W using Tapatalk


Top
 Profile  
 
PostPosted: Fri 15. Mar 2019 23:06:22 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 8605
It look like the SPM4649T is not bound, please try to disconnect satellite (if used). All channels should still move normally.
Try to rebind the receiver so that you will see Telemetry is enabled.

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Sat 16. Mar 2019 0:15:16 
Offline

Joined: Sat 03. Feb 2018 16:53:40
Posts: 46
ZeXx86 wrote:
It look like the SPM4649T is not bound, please try to disconnect satellite (if used). All channels should still move normally.
Try to rebind the receiver so that you will see Telemetry is enabled.

Thanks for getting back to me.
I managed to get the readings on the ESC status page but I'm a little confused on the gear ratios and pole counts,my rpm is not right.The logo 480xx motor is Scorpion HK-II 4015-1070 and the ratio they have it as 11,7-9,6 and it confuses me what to put in the spirit and the transmitter as gear ratio.I left the pole divider in spirit as 2,transmitter pole as 2 as well
In the esc,I left everything stock.
And I still dont have the integration on my TX or the ready signal.
Thanks for helping.

Sent from my SM-N950W using Tapatalk
Image


Top
 Profile  
 
PostPosted: Sat 16. Mar 2019 8:46:31 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 8605
Now you have to just add Text Gen sensor as described in the Spektrum integration guide.
Then it will work. Now there shouldn't be any problem, just radio related configuration that you can fix in a minute.

You should not change gear ratio in the radio at all. This must be left at 1:1,00

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Sat 16. Mar 2019 20:05:38 
Offline

Joined: Sat 03. Feb 2018 16:53:40
Posts: 46
ZeXx86 wrote:
Now you have to just add Text Gen sensor as described in the Spektrum integration guide.
Then it will work. Now there shouldn't be any problem, just radio related configuration that you can fix in a minute.

You should not change gear ratio in the radio at all. This must be left at 1:1,00

I've enabled ESC,Text gen and Flight pack.
Ive configured the ESC to Act,flight pack is configured and text gen is just enabled to act and still nothing.
At this point I've given up on telemetry and integration.its be coming too frustrating and all I wanted to do is just fly the fly the heli.
Thanks for all the help.

Sent from my SM-N950W using Tapatalk


Top
 Profile  
 
PostPosted: Sat 16. Mar 2019 20:13:30 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 8605
The only thing you have to do is to use the roller, move to the blank screen in the telemetry page and use sticks to enable the integration.

Unfortunately you have not described at which point it does not work so it is hard to help you more.
But for sure it is only matter of few seconds. Now it is only matter of moving to the right page in your radio. Unfortunately there is no way how we can make it easier as it is just all stuff of the radio.

You can fly from the beginning, telemetry and integration is not needed for this purpose.

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Sun 17. Mar 2019 15:16:25 
Offline

Joined: Sat 03. Feb 2018 16:53:40
Posts: 46
ZeXx86 wrote:
The only thing you have to do is to use the roller, move to the blank screen in the telemetry page and use sticks to enable the integration.

Unfortunately you have not described at which point it does not work so it is hard to help you more.
But for sure it is only matter of few seconds. Now it is only matter of moving to the right page in your radio. Unfortunately there is no way how we can make it easier as it is just all stuff of the radio.

You can fly from the beginning, telemetry and integration is not needed for this purpose.

I've used the Roller and scrolled to the blank screen,moved the Rudder stick to the right and Aileron stick to the left,unfortunately nothing happens,the only thing on that screen is the signal strength on the top left.
I've tried switching the sat to the secondary port,moved a little further away and even disconnected the sat and left just the 4649t to see if it will help but didn't.
Thanks.

Sent from my SM-N950W using Tapatalk


Top
 Profile  
 
PostPosted: Sun 17. Mar 2019 18:36:40 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 8605
Very likely the channels are either reversed - is Diagnostic tab showing correct direction of the aileron and rudder sticks?
Are you holding them long enough and in the right direction? (As described in the integration guide)

The last issue could be that the Throttle signal is not low but high - see ESC telemetry page. Throttle must be ideally at 0%.

There is no else reason why it can't work. Likely the issue is the first case.

_________________
Spirit System developer


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
skymiles_red v1.0.1 designed by Team -Programming forum-سيارات للبيع .