It is currently Sat 24. Aug 2019 9:44:59

All times are UTC + 1 hour





Post new topic Reply to topic  [ 2 posts ] 
  Print view Previous topic | Next topic 
Author Message
PostPosted: Tue 13. Nov 2018 19:23:37 
Offline

Joined: Sun 07. Oct 2018 15:27:12
Posts: 20
I am finding that my new uSpirit which I haven't had off the ground yet, is doing some strange things on my oxy 2.

After some time, the swash will flick forwards and backwards a lot with barely any tilt of the device.

The sensor reading shows it fluctuating between + and - 75, for almost no movement of the heli.

Is this to be expected while on the bench?

I will post a youtube video shortly.


Top
 Profile  
 
PostPosted: Tue 13. Nov 2018 20:07:09 
Offline

Joined: Sun 07. Oct 2018 15:27:12
Posts: 20
what do you think?

I had it do it again about ten minutes later.

I have had it on the bench for a further 20 - 30 minutes and can't get it to do it again.

https://www.youtube.com/watch?v=6dKeA1lCoa4


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
skymiles_red v1.0.1 designed by Team -Programming forum-سيارات للبيع .