It is currently Sun 18. Nov 2018 19:44:13

All times are UTC + 1 hour





Post new topic Reply to topic  [ 2 posts ] 
  Print view Previous topic | Next topic 
Author Message
PostPosted: Sat 03. Nov 2018 18:56:43 
Offline

Joined: Thu 01. Nov 2018 11:26:02
Posts: 16
Hi.

I have the problem that not all displays of the Kontronik-Sensor are filled. E.g. BEC Voltage is emtpy and PWM is fixed to 119%. As I am using an old Jive and the Sensor is set to slot 8 as described in the manual. My transmitter is a T14SG with firmware V8. Any ideas what could cause this behaviour?

Cheers,
Nils


Top
 Profile  
 
PostPosted: Sat 03. Nov 2018 21:07:10 
Offline

Joined: Thu 01. Nov 2018 11:26:02
Posts: 16
Ah, answered some questions myself with second read of this wiki article. http://manual.spirit-system.com/index.p ... _Telemetry

Would be nice to output all of the ESC sensor data and add a second sensor for vibration level and PWM. Personally I like to know BEC current to have an eye on the usage of the BEC and if it still has enough power to support the Servos. And BEC Voltage is missing (but measured well by receiver).

Cheers
Nils


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
skymiles_red v1.0.1 designed by Team -Programming forum-سيارات للبيع .