It is currently Sun 18. Nov 2018 19:23:07

All times are UTC + 1 hour





Post new topic Reply to topic  [ 3 posts ] 
  Print view Previous topic | Next topic 
Author Message
PostPosted: Sat 03. Nov 2018 18:14:38 
Offline

Joined: Thu 01. Nov 2018 11:26:02
Posts: 16
Hi,

My Spirit Pro does not detect the Sbus2 receiver 7006SB on rather every 4th bootup. It does not show any warning in the log and also show the "ok" pitch movement. But in the configuration software no movements of the sticks are detected and also the telemetry is not transmitted. The Jive connected to the receiver directly works fine. There was also one case the spirit give full rudder and pos. pitch.

Any ideas about that?

Configuration:
Jive 60HV
Connected for telemetry
Sbus2 Receiver connected with changed Frsky cable (extended to 30cm length)

Regards,
Nils


Top
 Profile  
 
PostPosted: Thu 08. Nov 2018 15:20:22 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 8185
Please check your private messages.
I have sent you a possible solution.

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Wed 14. Nov 2018 16:53:36 
Offline

Joined: Thu 01. Nov 2018 11:26:02
Posts: 16
Solved in newer firmware. Thx


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
skymiles_red v1.0.1 designed by Team -Programming forum-سيارات للبيع .