It is currently Mon 18. Feb 2019 5:28:12

All times are UTC + 1 hour





Post new topic Reply to topic  [ 18 posts ]  Go to page 1, 2  Next
  Print view Previous topic | Next topic 
Author Message
PostPosted: Sun 03. Feb 2019 18:14:44 
Offline

Joined: Fri 16. Oct 2015 7:59:06
Posts: 21
Hi guys,

I have already read the manual which says that I need to protect the wiring by adding a ferrite, which I did already.

The esc is castle 120hv and I am using a spirit pro. The model is a goblin 570. What Can I do for fix that?
Also..I f I should fly with that error, will cause a crash during the flight or it doesn't affect it? I am scared to fly in this condition.

p.s. sensor filter is already set to 8.
thank you


Top
 Profile  
 
PostPosted: Sun 03. Feb 2019 23:11:12 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 8494
Hi,

the problem could be caused by too high value of the Governor Response.
Could you try to decrease it in the Governor settings?

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Mon 04. Feb 2019 7:25:00 
Offline

Joined: Fri 16. Oct 2015 7:59:06
Posts: 21
Hi thomas!
Ican tey to decrease it. How many points?

Thank you!


Top
 Profile  
 
PostPosted: Mon 04. Feb 2019 8:24:10 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 8494
It depends on if you were changing the value in some way from default configuration.
But you can try to set it to value of 4.

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Mon 04. Feb 2019 20:48:39 
Offline

Joined: Fri 16. Oct 2015 7:59:06
Posts: 21
Hi Thomas,

my value was 5 and I decreased it to 4. nothing seems changed though. Any other suddgestion?
here is the logImage

Also...I have noticed that request rpm are a little bit different from current rpm, especially in idle up 1.

IDLE1: request 2072, current 2300
IDLE2:request 2300, current 2400
IDLE3: request 2600, current 2600

thank you!


Top
 Profile  
 
PostPosted: Thu 07. Feb 2019 17:33:01 
Offline

Joined: Fri 16. Oct 2015 7:59:06
Posts: 21
none has my same issue?


Top
 Profile  
 
PostPosted: Thu 07. Feb 2019 22:22:05 
Offline

Joined: Fri 16. Oct 2015 7:59:06
Posts: 21
Hi guys,


to day I removed the tail boom and tried to move the yellow wire by the other side..nothing changed tho


here is the vlog and few pics...that I hope could helping me resolve this issue

Image
Image


Attachments:
rpm data are too noisy.pdf [70.99 KiB]
Downloaded 4 times
Top
 Profile  
 
PostPosted: Thu 07. Feb 2019 22:29:47 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 8494
Hello,

you should never use higher frequency for Castle ESC than 60Hz.
This can cause big troubles.

Are you using Castle ESC Telemetry?

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Thu 07. Feb 2019 22:43:26 
Offline

Joined: Fri 16. Oct 2015 7:59:06
Posts: 21
No, I am not using it


Top
 Profile  
 
PostPosted: Thu 07. Feb 2019 22:47:03 
Offline

Joined: Fri 16. Oct 2015 7:59:06
Posts: 21
Throttle frequency
To achieve the fastest governor reaction it is necessary to set the highest possible frequency. For ESC it could be only 60Hz, but mostly all can work even with 200Hz. If you are unsure, please contact manufacturer of the ESC. For combustion helicopters it is max. operating frequency of the throttle servo.



That’s why I put 200..


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ]  Go to page 1, 2  Next

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
skymiles_red v1.0.1 designed by Team -Programming forum-سيارات للبيع .