It is currently Mon 17. Dec 2018 15:20:05

All times are UTC + 1 hour





Post new topic Reply to topic  [ 20 posts ]  Go to page 1, 2  Next
  Print view Previous topic | Next topic 
Author Message
PostPosted: Mon 23. Jul 2018 18:03:20 
Offline

Joined: Tue 15. May 2018 2:05:17
Posts: 18
Jeti integration with JivePro telemetry.

After completing setup, the collective/cyclic/yaw movements when controlled by the TX all work perfectly BUT there is no gyro (cyclic/yaw) compensation when moving the heli.

The only thing I can think of is the Stabi/Recover mode - but this is currently disable - althought I remember reading that Gyro Sens channel direction (+/-) can get you in stabi mode - except even with this would it have the swash and tail remain at the neutral position (when not playing with the TX) ?

I did not have a chance to look at diagnostics before leaving this morning - but if someone has a tip to correct the situation quicker when I come back home tonight !


thanks, Mario


Top
 Profile  
 
PostPosted: Tue 24. Jul 2018 7:06:04 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 8285
Hello Mario,

can you let me know if you have noticed any gyro action before configuration?
Can you let me know what is the last digit of the serial number that you can see in the Connection tab?
And what digit you can see on the white Spirit box?

Gyro should normally operate always, except if Spirit is in a special configuration mode such as for Subtrim (tuning).

Thank you

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Tue 24. Jul 2018 11:09:09 
Offline

Joined: Tue 15. May 2018 2:05:17
Posts: 18
Serial number on box finishes with -10

Now I cannot connect anymore to the unit with USB interface. Tried from 2 different computers with no luck.

I am able to re-flash the firmware ... but once it completes I cannot reconnect


Top
 Profile  
 
PostPosted: Thu 26. Jul 2018 8:27:00 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 8285
This could happen if for example Kontronik Telemetry is enabled.
In that case SYS port is switched to a different mode.

If firmware can be re-flashed then it is good sign.

Do you remember what was done as the last operation before it happened?

Can you observe what the Status LED is doing when you power the unit?

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Thu 26. Jul 2018 10:33:55 
Offline

Joined: Tue 15. May 2018 2:05:17
Posts: 18
Since I wanted to investigate the original problem (first topic), I had disable the Kontronik telemetry, save and then close the menu.

When powering up the unit - the red LED will blink slowly for 4 or 5 seconds then goes solid red.


With the weekend approaching - I went back to my original FBL unit - will have to wait until next week to give it a try again / solve original problem.


Top
 Profile  
 
PostPosted: Thu 26. Jul 2018 10:38:11 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 8285
Ah, if you have Kontronik Telemetry enabled then everything is correct.

The Spirit Settings is displaying what will happen when you select this option.
For more information please see this page:

http://manual.spirit-system.com/index.p ... nterfacing

There you can see when you can connect PC software.

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Sat 04. Aug 2018 14:09:35 
Offline

Joined: Tue 15. May 2018 2:05:17
Posts: 18
Sorry - but this does not work.

From PC or MAC - can only FLASH the unit - cannot connect from either Wizard or Setup

From JETI receiver (ExBUS) the Spirit will show up in Device Explorer - but after a few seconds will show 'DEVICE Disconnected'


Top
 Profile  
 
PostPosted: Wed 08. Aug 2018 0:37:15 
Offline

Joined: Tue 15. May 2018 2:05:17
Posts: 18
Now I cannot Flash/recover anymore ...

What I have notice is that after about 1 minute the Spirit case becomes hot - seem to the caught in a software loop which is making it disconnect from the Jeti and also not show as connected on the USB port.


Top
 Profile  
 
PostPosted: Wed 08. Aug 2018 9:57:10 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 8285
I am afraid but it look like the unit was damaged in some way.
We will have to repair it.

Are you able to send the unit to us?

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Wed 08. Aug 2018 10:30:42 
Offline

Joined: Tue 15. May 2018 2:05:17
Posts: 18
Yes (2nd time )


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 20 posts ]  Go to page 1, 2  Next

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
skymiles_red v1.0.1 designed by Team -Programming forum-سيارات للبيع .