It is currently Thu 13. Dec 2018 12:51:28

All times are UTC + 1 hour





Post new topic Reply to topic  [ 4 posts ] 
  Print view Previous topic | Next topic 
Author Message
PostPosted: Wed 05. Dec 2018 22:07:56 
Online

Joined: Thu 01. Nov 2018 11:26:02
Posts: 26
Hi.

In Addition to the gear ratio issue I have the problem with my T14SG that the telemetry log does not store the right voltage but it is shown correctly in the display. I reported this to Futaba. Now I tested it with my T18MZ to check if the log is fine there. Surprisingly the voltage is not shown there but every other sensor data. So perhaps there could be an issue with Sbus2 protocol on Spirit side that cause both. What do you think? As there are not much settings that could be done on Futaba sensor side.

Cheers
Nils


Top
 Profile  
 
PostPosted: Thu 06. Dec 2018 9:05:16 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 8262
Hi,

thank you for the message.
The Spirit unit is sending just battery voltage data - do you mean this value? If it is displayed correctly I fear it is only matter of Futaba radio how it is stored in the log.
At the Spirit side there is also not too much what could be done. The values are just sent so when they are visible at display Spirit unit can't do anything else about it. We can just contact Futaba to ask what could be reason for this.

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Thu 06. Dec 2018 15:30:45 
Online

Joined: Thu 01. Nov 2018 11:26:02
Posts: 26
Hi,

that I thought also so I reported the issue and visit Ripmax in Pforzheim. But with my T18MZ there is nothing visible, so perhaps there is an issue induced by the Spirit telemetry (e.g. a missed bit or something).

T18MZ: voltage not visible
T14SG: voltage visible but not logged correctly

Cheers,
Nils

PS. It is the case only for voltage, everything else is visible with both radios.


Top
 Profile  
 
PostPosted: Mon 10. Dec 2018 11:38:43 
Online

Joined: Thu 01. Nov 2018 11:26:02
Posts: 26
Hi,

does perhaps anybody it running in this configuration?

Cheers,
Nils


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: Yaw Pedal and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
skymiles_red v1.0.1 designed by Team -Programming forum-سيارات للبيع .