It is currently Sat 24. Jun 2017 1:15:09

All times are UTC + 1 hour





Post new topic Reply to topic  [ 4 posts ] 
  Print view Previous topic | Next topic 
Author Message
PostPosted: Mon 19. Jun 2017 22:42:54 
Offline

Joined: Wed 07. Jun 2017 15:59:43
Posts: 2
Hi,

This is my first post. I hope you can help me to find answers to my questions. I´m looking forward to hearing from you.
It´s my first set up with the Spirit FBL, as well. Here are some informations about my hardware.

Hardware:
SPIRIT RED
T-REX 470LM standard motor
380mm Align standard blades
69mm tail blades
+- 12.5 ° Pitch

ESC: RCE-BL50X no govener – 7.2V BEC-Voltage
Heck Servo: Align DS455
Cyclic Servos: TGY-306HV

Throttle curve 1 [%]: 74 69 67 69 74
Throttle curve 2 [%]: 95 84 78 84 95

2x Spektrum SAT (one with spektrum adapter)

And the settings:
Attachment:
470LM_settings_20170619.4ds [255 Bytes]
Downloaded 3 times


Questions:

#1 How to enter the normal mode?

To adjust the tail mid-point prober, I would like to enter the normal mode via the transmitter. I asigned channel 5 of my transmitter to the gyro gain and the poti on my transmitter. On my servo monitor of the dx8 I can see that the value for this channel can be changed from -100% to +100%.
In the setup wizzard I had noticed that the channel-value for gain, can only be adjusted form 0 to 100% and it only shows the head-lock modus. How do I have to change the settings in my TX (Spektrum DX8 – SAT) or in the unit to get the normal modus for adjusting/trim the tail. I do not use bank-switching. I´m assigned a separate channel for the rescue mode.

#2 How to set up the tail?

In flight mode 1 with lower rpm, the tail is nearly perfect an do not kicks to the right side. I can adjust the gain via the transmitter to 100%. The strange thing is, that I do not see any tail oscillation with this setting even not for 100% gain.

When I´m increasing the head speed (trottle curve 2) , the tail do not hold and moves for pitch pump to the right to about 10-20 degrees. For lower gain settings it´s getting worser, but from about 60 to 100% I don not see any difference. And even with 100% I can not observe any oscillaton of the tail.

Why is the tail holding for lower rpm? I would expected, that the tail performance will be better for higher rpms. Is this behavior related to question #1? Or do I have some wrong settings of the fbl-unit.

Best regards and thanks a lot,
Hannes


Top
 Profile  
 
PostPosted: Tue 20. Jun 2017 7:14:49 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 6348
Hi,

welcome in our forum!

1) you can enter the Normal mode by selecting Stabi/Function to Disabled and then when you will set negative gyro gain, it will become Normal mode. Here you can see table with explanation: http://manual.spirit-system.com/index.p ... _vs_Gyro_2
But when you will set the tail according the manual of the T-Rex it should also be OK.

2) This is because your Throttle Curve is unoptimal and motor is causing too much torque which tail can't hold.
For throttle curve 1 it is good, but for 2 difference is much bigger. So by decreasing difference of V curve, it will be definitively better.
Main rotor/motor has very big influance on the tail performance. So it is good, if it is in a good balance.
It is bad if the RPM is dropping too much and also if the RPM is getting higher than needed. Then there is very small room that the tail can work well.

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Tue 20. Jun 2017 12:33:51 
Offline

Joined: Wed 07. Jun 2017 15:59:43
Posts: 2
#1 Normal Mode:
Thank you very much for your answer and the link that is explaining the different stabi and gyro modes. As you recommended, I deasabled the stabi mode and after that I was able to set up the tail in the normal mode. Without any trimming was turning with a a slow speed around the yaw axis ccw (top view). After tuning the tail is holding the position in the normal mode. :D

#2 Tail settings:
Today was testing the tail behavior for different throttle curves. I decreased the distance between the values of the throttle curve (93 88 85 88 93) even with a very flat curve (90 87 85 87 90) the tail was not holding an bouncing to the right side (view from behind / CCW from top view). Also with my first curve (74 69 67 69 74) the tail is moving but slightly better than with higher rpm curves.
The stop behavior of the yaw axis is also different. CCW (top view) I can see one small overshoot (backbouncing) and the CW rotation is perfect. I also checked the end points for the tail servo - OK. The mechanic is moving ultra smooth.
Can you please check the settings of the SPIRIT-Unit, as well?

BR Hannes


Top
 Profile  
 
PostPosted: Tue 20. Jun 2017 13:27:21 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 6348
I recommend to make tail arm longer, since your limits are little bit bigger than usual.
This could also improve tail performance and stopping since the travel will be more optimal.

To improve stopping even more, you can update to version 2.4.1 which should make it better as well.

_________________
Spirit System developer


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
skymiles_red v1.0.1 designed by Team -Programming forum-سيارات للبيع .