It is currently Sun 15. Dec 2019 2:58:43

All times are UTC + 1 hour





Post new topic Reply to topic  [ 2 posts ] 
  Print view Previous topic | Next topic 
Author Message
PostPosted: Mon 26. Nov 2018 15:16:14 
Offline

Joined: Mon 12. Nov 2018 19:27:54
Posts: 10
Hello, I am new to FBL systems and I am new to Spirit Pro.

I am methodically going through the setups with Spirit Pro and my Trex-550 on the workbench.

So far, I have all of the servos moving in the right direction, and the swash plate is leveled.

There is a behavior that I do not understand. Hoping you can help.

When I move the cyclic the swash moves exactly as I expect it to... right, left, forward, aft.

However, when I release the stick to center, the swash does not immediately return to center. It takes a full second or two for the swash to slowly recenter itself.

I am a bit confused by this. Is this normal?

Thanks
Jim


Top
 Profile  
 
PostPosted: Mon 26. Nov 2018 15:22:12 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 9070
Hello Jim,

yes, this behavior is perfectly correct. It is common between FBL units. For beginners it is strange but it is present because model is not moving at all.
While in the air it will move to a desired position so this slow movement will be not there.

_________________
Spirit System developer


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
skymiles_red v1.0.1 designed by Team -Programming forum-سيارات للبيع .