It is currently Wed 17. Oct 2018 21:08:03

All times are UTC + 1 hour





Post new topic Reply to topic  [ 2 posts ] 
  Print view Previous topic | Next topic 
Author Message
PostPosted: Sun 30. Sep 2018 10:39:00 
Offline

Joined: Thu 12. Oct 2017 1:06:36
Posts: 25
:( Hi Thomas, hope you can help me out to fix the problem. Going to upgrade one of my SpiritProV2 to the new (5.2.0) firmware and accidentally connect the USB interface into Ele/Pit/Ail port. The unit stop working since and could be damaged. Any possibility to fix it,very much appreciate and going to cover all the cost as long you can do something to it. Thanks mate...
Regards...


Top
 Profile  
 
PostPosted: Sat 06. Oct 2018 13:07:35 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 8072
Hi,

don't worry. We can repair it without any problem.
Did you checked if the unit was still operating in some way?

Maybe there will be no damage, because connecting the USB interface to ELE/PIT/AIL should cause no damage normally.

It will be fixed quickly.

_________________
Spirit System developer


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
skymiles_red v1.0.1 designed by Team -Programming forum-سيارات للبيع .